The Anomali SaaS platform Front End is experiencing an outage - Identified
Incident Report for Anomali
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 22:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 22:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2024 - 22:37 UTC
Investigating
Our Engineering team has identified the reason with DNS and are working on deploying a solution as quickly as possible. Both ThreatStream and Security Analytics are affected. We continue to treat this as a P0 incident and will alert you when the issue has been resolved.

Sincerely,

The Anomali Team
Posted Jul 19, 2024 - 22:33 UTC
This incident affected: ThreatStream SaaS.