Security Analytics (SA) search services are fully back online and service is fully restored.
Posted Oct 21, 2025 - 00:24 UTC
Monitoring
Security Analytics (SA) search services are coming back online and continuing to recover. Cleanup efforts are underway to clear the backlog, and full functionality will take a bit more time to stabilize.
We’ll share another update once the system is fully restored.
Posted Oct 20, 2025 - 20:44 UTC
Identified
AWS is currently experiencing a major outage affecting multiple services worldwide. Our engineering team is actively engaged with AWS to restore full functionality to our platform as quickly as possible.
We are monitoring the situation in real time and will share ongoing updates via this page.
What We’re Doing:
Our engineering team is working around the clock with AWS to restore full performance.
Search functionality is currently the only area affected; all other services are running normally.
No customer data has been lost and ingestion processes remain stable.
We will continue to post updates as recovery progresses.
Once resolved, we’ll share a post-incident report with insights and preventive recommendations.
Sincerely, Anomali Support and Operations
Posted Oct 20, 2025 - 20:16 UTC
Update
We are continuing to investigate this issue.
Posted Oct 20, 2025 - 14:56 UTC
Update
We are continuing to investigate this issue.
Posted Oct 20, 2025 - 14:56 UTC
Investigating
We are currently investigating the issue.
Posted Oct 20, 2025 - 14:38 UTC
This incident affected: Security Analytics and Security Analytics EU.