Security Analytics Experiencing slowness
Incident Report for Anomali
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 14:06 UTC
Update
Engineering has confirmed the issue is resolved.
Posted Oct 17, 2024 - 14:05 UTC
Update
We are continuing to investigate this issue.
Posted Oct 17, 2024 - 13:20 UTC
Update
We are continuing to investigate this issue.
Posted Oct 17, 2024 - 13:19 UTC
Investigating
Security Analytics Experiencing slowness and search results are taking longer than usual.

We are investigating.
Posted Oct 17, 2024 - 13:18 UTC
This incident affected: Security Analytics and Security Analytics EU.