Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 27, 2026 - 23:00 UTC
Scheduled
Dear Anomali User,
As part of our commitment to continuous improvement, we are notifying you of an upcoming upgrade to the Anomali platform infrastructure. This upgrade will be occur on February 27th, 2026, from 3:00 PM to 5:00 PM PST.
Our team will be performing an infrastructure upgrade of underlying compute resources. This activity follows standard operational best practices and is designed to be seamless.
During this time, we do not anticipate any service disruptions of the Anomali ThreatStream and Security Analytics platform in the US SaaS. No action is required on your part. Our engineering team will closely monitor the platform throughout the process.
We appreciate your continued partnership. If you have any questions regarding this upcoming maintenance, please contact your Technical Account Manager or Customer Success Manager.
Sincerely,
Anomali Support and Operations
Posted Feb 11, 2026 - 04:51 UTC
This scheduled maintenance affected: ThreatStream SaaS, Security Analytics, and Copilot.